summaryrefslogtreecommitdiff
path: root/usrp2/firmware/apps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'usrp2/firmware/apps/Makefile.am')
-rw-r--r--usrp2/firmware/apps/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/usrp2/firmware/apps/Makefile.am b/usrp2/firmware/apps/Makefile.am
index b809039d0..045a05ab4 100644
--- a/usrp2/firmware/apps/Makefile.am
+++ b/usrp2/firmware/apps/Makefile.am
@@ -45,6 +45,7 @@ noinst_PROGRAMS = \
timer_test \
tx_standalone \
txrx \
+ txrx_wbx \
factory_test \
burnrev30 \
burnrev31 \
@@ -61,12 +62,15 @@ noinst_PROGRAMS = \
# tx_drop_rate_limited_SOURCES = tx_drop_rate_limited.c app_common.c
# tx_drop2_SOURCES = tx_drop2.c app_common.c
txrx_SOURCES = txrx.c app_common_v2.c
+txrx_wbx_SOURCES = txrx.c app_common_v2.c
factory_test_SOURCES = factory_test.c app_common_v2.c
eth_serdes_SOURCES = eth_serdes.c app_passthru_v2.c
serdes_txrx_SOURCES = serdes_txrx.c app_common_v2.c
mimo_tx_SOURCES = mimo_tx.c mimo_app_common_v2.c
mimo_tx_slave_SOURCES = mimo_tx_slave.c app_common_v2.c
+txrx_wbx_LDADD = ../lib/libu2fw_wbx.a
+
noinst_HEADERS = \
app_common_v2.h \
app_passthru_v2.h \