summaryrefslogtreecommitdiff
path: root/usrp/host/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'usrp/host/lib/Makefile.am')
-rw-r--r--usrp/host/lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/usrp/host/lib/Makefile.am b/usrp/host/lib/Makefile.am
index b8b60fa98..96ab55821 100644
--- a/usrp/host/lib/Makefile.am
+++ b/usrp/host/lib/Makefile.am
@@ -42,11 +42,11 @@ libusrp_la_LIBADD = $(libusrp_la_common_LIBADD)
libusrp_la_LDFLAGS = $(libusrp_la_common_LDFLAGS)
endif
-EXTRA_DIST = \
+EXTRA_DIST += \
std_paths.h.in \
usrp_dbid.dat
-BUILT_SOURCES = $(abs_top_builddir)/usrp/host/include/usrp/usrp_dbid.h
+BUILT_SOURCES += $(abs_top_builddir)/usrp/host/include/usrp/usrp_dbid.h
BUILT_SOURCES += usrp_dbid.cc \
usrp_dbid.py