summaryrefslogtreecommitdiff
path: root/usrp/host/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'usrp/host/lib/Makefile.am')
-rw-r--r--usrp/host/lib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/usrp/host/lib/Makefile.am b/usrp/host/lib/Makefile.am
index 5848412c9..23889fc85 100644
--- a/usrp/host/lib/Makefile.am
+++ b/usrp/host/lib/Makefile.am
@@ -24,7 +24,7 @@ common_INCLUDES = $(USRP_INCLUDES) $(USB_INCLUDES)
lib_LTLIBRARIES = libusrp.la
-libusrp_la_common_LDFLAGS = $(NO_UNDEFINED) -version-info 0:0:0 $(BOOST_LDFLAGS)
+libusrp_la_common_LDFLAGS = $(NO_UNDEFINED) $(LTVERSIONFLAGS) $(BOOST_LDFLAGS)
libusrp_la_common_LIBADD = \
$(USB_LIBS) \
@@ -120,6 +120,7 @@ libusrp_la_common_SOURCES = \
db_boards.cc \
db_base.cc \
db_basic.cc \
+ db_bitshark_rx.cc \
db_tv_rx.cc \
db_tv_rx_mimo.cc \
db_flexrf.cc \