summaryrefslogtreecommitdiff
path: root/usrp/firmware/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'usrp/firmware/lib/Makefile.am')
-rw-r--r--usrp/firmware/lib/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/usrp/firmware/lib/Makefile.am b/usrp/firmware/lib/Makefile.am
index 3ddafcf1b..47fc6f730 100644
--- a/usrp/firmware/lib/Makefile.am
+++ b/usrp/firmware/lib/Makefile.am
@@ -57,13 +57,9 @@ LIBOBJS = \
all: libfx2.lib
-%.rel : %.c
+.c.rel:
$(XCC) $(INCLUDES) $(DEFINES) -c $< -o $@
-%.rel : %.a51
- $(XAS) $<
-
-
$(LIBRARY): $(LIBOBJS)
-rm -f $(LIBRARY)
touch $(LIBRARY)