summaryrefslogtreecommitdiff
path: root/gruel/src/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gruel/src/python/CMakeLists.txt')
-rw-r--r--gruel/src/python/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/gruel/src/python/CMakeLists.txt b/gruel/src/python/CMakeLists.txt
index 13f2111ba..f5c4ac47a 100644
--- a/gruel/src/python/CMakeLists.txt
+++ b/gruel/src/python/CMakeLists.txt
@@ -28,8 +28,9 @@ GR_PYTHON_INSTALL(
COMPONENT "gruel_python"
)
-GR_PYTHON_INSTALL(
- FILES pmt/__init__.py
+GR_PYTHON_INSTALL(FILES
+ pmt/__init__.py
+ pmt/pmt_to_python.py
DESTINATION ${GR_PYTHON_DIR}/gruel/pmt
COMPONENT "gruel_python"
)