summaryrefslogtreecommitdiff
path: root/grc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'grc/Makefile.am')
-rw-r--r--grc/Makefile.am49
1 files changed, 0 insertions, 49 deletions
diff --git a/grc/Makefile.am b/grc/Makefile.am
deleted file mode 100644
index addefcf36..000000000
--- a/grc/Makefile.am
+++ /dev/null
@@ -1,49 +0,0 @@
-#
-# Copyright 2008-2011 Free Software Foundation, Inc.
-#
-# This file is part of GNU Radio
-#
-# GNU Radio is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3, or (at your option)
-# any later version.
-#
-# GNU Radio is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with GNU Radio; see the file COPYING. If not, write to
-# the Free Software Foundation, Inc., 51 Franklin Street,
-# Boston, MA 02110-1301, USA.
-#
-
-include $(top_srcdir)/Makefile.common
-
-if PYTHON
-SUBDIRS = \
- base \
- blocks \
- freedesktop \
- grc_gnuradio \
- gui \
- python \
- scripts
-
-ourpythondir = $(pkgpythondir)/grc
-ourpython_PYTHON = __init__.py
-
-etcdir = $(gr_prefsdir)
-dist_etc_DATA = grc.conf
-
-EXTRA_DIST += $(srcdir)/grc.conf.in
-
-BUILT_SOURCES += grc.conf
-
-grc.conf: $(srcdir)/grc.conf.in Makefile
- sed \
- -e 's|@blocksdir[@]|$(grc_blocksdir)|g' \
- $< > $@
-
-endif