summaryrefslogtreecommitdiff
path: root/gr-wavelet/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-wavelet/lib/CMakeLists.txt')
-rw-r--r--gr-wavelet/lib/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/gr-wavelet/lib/CMakeLists.txt b/gr-wavelet/lib/CMakeLists.txt
index 9594f6a6a..f446adb9c 100644
--- a/gr-wavelet/lib/CMakeLists.txt
+++ b/gr-wavelet/lib/CMakeLists.txt
@@ -21,10 +21,11 @@
# Setup the include and linker paths
########################################################################
include_directories(
- ${GR_WAVELET_INCLUDE_DIRS}
${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_CURRENT_BINARY_DIR}
+ ${GR_WAVELET_INCLUDE_DIRS}
${GNURADIO_CORE_INCLUDE_DIRS}
+ ${GRUEL_INCLUDE_DIRS}
${Boost_INCLUDE_DIRS}
${GSL_INCLUDE_DIRS}
)