summaryrefslogtreecommitdiff
path: root/gr-utils/src/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gr-utils/src/python/Makefile.am')
-rw-r--r--gr-utils/src/python/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/gr-utils/src/python/Makefile.am b/gr-utils/src/python/Makefile.am
index 65cbd536c..59ca215a7 100644
--- a/gr-utils/src/python/Makefile.am
+++ b/gr-utils/src/python/Makefile.am
@@ -23,12 +23,16 @@ include $(top_srcdir)/Makefile.common
EXTRA_DIST = \
$(bin_SCRIPTS) \
- README.plot
+ README.plot \
+ pyqt_plot.ui \
+ pyqt_filter.ui
ourpythondir = $(grpythondir)
ourpython_PYTHON = \
- plot_data.py
+ plot_data.py \
+ pyqt_plot.py \
+ pyqt_filter.py
bin_SCRIPTS = \
gr_plot_char.py \
@@ -43,6 +47,8 @@ bin_SCRIPTS = \
gr_plot_int.py \
gr_plot_iq.py \
gr_plot_short.py \
+ gr_plot_qt.py \
+ gr_filter_design.py \
lsusrp \
qr_fft.py \
usrp_fft.py \
@@ -57,3 +63,4 @@ bin_SCRIPTS = \
usrp2_rx_cfile.py \
usrp2_siggen.py \
usrp2_siggen_gui.py
+