summaryrefslogtreecommitdiff
path: root/gr-uhd/swig/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-uhd/swig/CMakeLists.txt')
-rw-r--r--gr-uhd/swig/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-uhd/swig/CMakeLists.txt b/gr-uhd/swig/CMakeLists.txt
index 26470b3b9..795b46567 100644
--- a/gr-uhd/swig/CMakeLists.txt
+++ b/gr-uhd/swig/CMakeLists.txt
@@ -25,6 +25,8 @@ include(GrSwig)
set(GR_SWIG_FLAGS -DGR_HAVE_UHD) #needed to parse uhd_swig.i
+set(GR_SWIG_TARGET_DEPS core_swig)
+
set(GR_SWIG_INCLUDE_DIRS
${GR_UHD_INCLUDE_DIRS}
${GNURADIO_CORE_SWIG_INCLUDE_DIRS}