summaryrefslogtreecommitdiff
path: root/gr-uhd/examples/multi-antenna/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gr-uhd/examples/multi-antenna/Makefile.am')
-rw-r--r--gr-uhd/examples/multi-antenna/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/gr-uhd/examples/multi-antenna/Makefile.am b/gr-uhd/examples/multi-antenna/Makefile.am
new file mode 100644
index 000000000..0cb944589
--- /dev/null
+++ b/gr-uhd/examples/multi-antenna/Makefile.am
@@ -0,0 +1,29 @@
+#
+# Copyright 2006,2009 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+ourdatadir = $(exampledir)/multi-antenna
+
+dist_ourdata_SCRIPTS = \
+ multi_fft.py \
+ multi_file.py \
+ multi_scope.py