summaryrefslogtreecommitdiff
path: root/gr-radio-astronomy/src/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gr-radio-astronomy/src/python/Makefile.am')
-rw-r--r--gr-radio-astronomy/src/python/Makefile.am56
1 files changed, 0 insertions, 56 deletions
diff --git a/gr-radio-astronomy/src/python/Makefile.am b/gr-radio-astronomy/src/python/Makefile.am
deleted file mode 100644
index 2518e0647..000000000
--- a/gr-radio-astronomy/src/python/Makefile.am
+++ /dev/null
@@ -1,56 +0,0 @@
-#
-# Copyright 2004,2006,2009 Free Software Foundation, Inc.
-#
-# This file is part of GNU Radio
-#
-# GNU Radio is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3, or (at your option)
-# any later version.
-#
-# GNU Radio is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with GNU Radio; see the file COPYING. If not, write to
-# the Free Software Foundation, Inc., 51 Franklin Street,
-# Boston, MA 02110-1301, USA.
-#
-
-include $(top_srcdir)/Makefile.common
-
-# Install this stuff so that it ends up as the gnuradio.ra module
-# This usually ends up at:
-# ${prefix}/lib/python${python_version}/site-packages/gnuradio
-
-ourpythondir = $(grpythondir)
-ourlibdir = $(grpyexecdir)
-
-# wxgui stuff here
-wxguipythondir = $(grpythondir)/wxgui
-wxguilibdir = $(grpyexecdir)/wxgui
-
-EXTRA_DIST += \
- run_tests.in
-
-TESTS = run_tests
-
-
-noinst_PYTHON = \
- qa_ra.py
-
-ourpython_PYTHON = \
- local_calibrator.py
-
-wxguipython_PYTHON = \
- ra_stripchartsink.py \
- ra_fftsink.py \
- ra_waterfallsink.py
-
-
-# and here for applications you want installed in prefix/bin
-dist_bin_SCRIPTS = \
- usrp_ra_receiver.py \
- usrp_psr_receiver.py