summaryrefslogtreecommitdiff
path: root/gr-radar-mono/src/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gr-radar-mono/src/python/Makefile.am')
-rw-r--r--gr-radar-mono/src/python/Makefile.am37
1 files changed, 37 insertions, 0 deletions
diff --git a/gr-radar-mono/src/python/Makefile.am b/gr-radar-mono/src/python/Makefile.am
new file mode 100644
index 000000000..af1f04892
--- /dev/null
+++ b/gr-radar-mono/src/python/Makefile.am
@@ -0,0 +1,37 @@
+#
+# Copyright 2007 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+ourpythondir = $(grpythondir)
+ourlibdir = $(grpyexecdir)
+
+EXTRA_DIST = \
+ radar_mono.py \
+ usrp_radar_mono.py
+
+bin_SCRIPTS = \
+ usrp_radar_mono.py
+
+ourpython_PYTHON = \
+ radar_mono.py
+
+MOSTLYCLEANFILES = *~ *.pyc *.pyo