summaryrefslogtreecommitdiff
path: root/gr-qtgui/src/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gr-qtgui/src/lib/Makefile.am')
-rw-r--r--gr-qtgui/src/lib/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/gr-qtgui/src/lib/Makefile.am b/gr-qtgui/src/lib/Makefile.am
index b3912100a..41281e687 100644
--- a/gr-qtgui/src/lib/Makefile.am
+++ b/gr-qtgui/src/lib/Makefile.am
@@ -76,12 +76,12 @@ lib_LTLIBRARIES = libqtgui.la
# These are the source files that go into the shared library
libqtgui_la_SOURCES = \
- spectrumdisplayform.cc \
FrequencyDisplayPlot.cc \
TimeDomainDisplayPlot.cc \
WaterfallDisplayPlot.cc \
Waterfall3DDisplayPlot.cc \
waterfallGlobalData.cc \
+ spectrumdisplayform.cc \
SpectrumGUIClass.cc \
spectrumUpdateEvents.cc \
plot_waterfall.cc \
@@ -95,15 +95,15 @@ _qtgui_la_SOURCES = \
# These headers get installed in ${prefix}/include/gnuradio
grinclude_HEADERS = \
- spectrumdisplayform.h \
FrequencyDisplayPlot.h \
TimeDomainDisplayPlot.h \
WaterfallDisplayPlot.h \
Waterfall3DDisplayPlot.h \
- SpectrumGUIClass.h \
waterfallGlobalData.h \
highResTimeFunctions.h \
plot_waterfall.h \
+ spectrumdisplayform.h \
+ SpectrumGUIClass.h \
spectrumUpdateEvents.h \
qtgui.h \
qtgui_sink_c.h \