summaryrefslogtreecommitdiff
path: root/gr-qtgui/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-qtgui/examples/CMakeLists.txt')
-rw-r--r--gr-qtgui/examples/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/gr-qtgui/examples/CMakeLists.txt b/gr-qtgui/examples/CMakeLists.txt
index 30fdc5e75..998d17bd9 100644
--- a/gr-qtgui/examples/CMakeLists.txt
+++ b/gr-qtgui/examples/CMakeLists.txt
@@ -1,17 +1,17 @@
# Copyright 2011 Free Software Foundation, Inc.
-#
+#
# This file is part of GNU Radio
-#
+#
# GNU Radio is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
# the Free Software Foundation; either version 3, or (at your option)
# any later version.
-#
+#
# GNU Radio is distributed in the hope that it will be useful,
# but WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
# GNU General Public License for more details.
-#
+#
# You should have received a copy of the GNU General Public License
# along with GNU Radio; see the file COPYING. If not, write to
# the Free Software Foundation, Inc., 51 Franklin Street,
@@ -24,6 +24,6 @@ GR_PYTHON_INSTALL(PROGRAMS
pyqt_example_f.py
pyqt_time_c.py
pyqt_time_f.py
- DESTINATION ${GR_PKG_DATA_DIR}/examples/qt-gui
- COMPONENT "gnuradio_examples"
+ DESTINATION ${GR_PKG_QTGUI_EXAMPLES_DIR}
+ COMPONENT "qtgui_python"
)