summaryrefslogtreecommitdiff
path: root/gr-pager/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gr-pager/src/Makefile.am')
-rw-r--r--gr-pager/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gr-pager/src/Makefile.am b/gr-pager/src/Makefile.am
index b82e34dca..b818be0e3 100644
--- a/gr-pager/src/Makefile.am
+++ b/gr-pager/src/Makefile.am
@@ -93,7 +93,7 @@ _pager_swig_la_LDFLAGS = $(NO_UNDEFINED) -module -avoid-version
# link the library against the c++ standard library
_pager_swig_la_LIBADD = \
$(PYTHON_LDFLAGS) \
- $(GNURADIO_CORE_LIBS) \
+ $(GNURADIO_CORE_LA) \
-lstdc++
pager_swig.cc pager_swig.py: $(ALL_IFILES)