summaryrefslogtreecommitdiff
path: root/gr-pager/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-pager/apps/CMakeLists.txt')
-rw-r--r--gr-pager/apps/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/gr-pager/apps/CMakeLists.txt b/gr-pager/apps/CMakeLists.txt
index 1965c6e66..a02cad56e 100644
--- a/gr-pager/apps/CMakeLists.txt
+++ b/gr-pager/apps/CMakeLists.txt
@@ -1,17 +1,17 @@
# Copyright 2011 Free Software Foundation, Inc.
-#
+#
# This file is part of GNU Radio
-#
+#
# GNU Radio is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
# the Free Software Foundation; either version 3, or (at your option)
# any later version.
-#
+#
# GNU Radio is distributed in the hope that it will be useful,
# but WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
# GNU General Public License for more details.
-#
+#
# You should have received a copy of the GNU General Public License
# along with GNU Radio; see the file COPYING. If not, write to
# the Free Software Foundation, Inc., 51 Franklin Street,
@@ -21,9 +21,9 @@ include(GrPython)
GR_PYTHON_INSTALL(
PROGRAMS
- usrp_flex.py
- usrp_flex_all.py
- usrp_flex_band.py
+ usrp_flex
+ usrp_flex_all
+ usrp_flex_band
DESTINATION ${GR_RUNTIME_DIR}
COMPONENT "pager_python"
)