summaryrefslogtreecommitdiff
path: root/gr-noaa/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-noaa/CMakeLists.txt')
-rw-r--r--gr-noaa/CMakeLists.txt12
1 files changed, 7 insertions, 5 deletions
diff --git a/gr-noaa/CMakeLists.txt b/gr-noaa/CMakeLists.txt
index a3a5d56db..09ce2a329 100644
--- a/gr-noaa/CMakeLists.txt
+++ b/gr-noaa/CMakeLists.txt
@@ -1,17 +1,17 @@
# Copyright 2011 Free Software Foundation, Inc.
-#
+#
# This file is part of GNU Radio
-#
+#
# GNU Radio is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
# the Free Software Foundation; either version 3, or (at your option)
# any later version.
-#
+#
# GNU Radio is distributed in the hope that it will be useful,
# but WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
# GNU General Public License for more details.
-#
+#
# You should have received a copy of the GNU General Public License
# along with GNU Radio; see the file COPYING. If not, write to
# the Free Software Foundation, Inc., 51 Franklin Street,
@@ -35,6 +35,8 @@ GR_SET_GLOBAL(GR_NOAA_INCLUDE_DIRS
${CMAKE_CURRENT_SOURCE_DIR}/lib
)
+SET(GR_PKG_NOAA_EXAMPLES_DIR ${GR_PKG_DATA_DIR}/examples/noaa)
+
########################################################################
# Begin conditional configuration
########################################################################
@@ -81,7 +83,7 @@ add_subdirectory(lib)
if(ENABLE_PYTHON)
add_subdirectory(swig)
add_subdirectory(grc)
- add_subdirectory(apps)
+ add_subdirectory(examples)
endif(ENABLE_PYTHON)
########################################################################