summaryrefslogtreecommitdiff
path: root/gr-noaa/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-noaa/CMakeLists.txt')
-rw-r--r--gr-noaa/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/gr-noaa/CMakeLists.txt b/gr-noaa/CMakeLists.txt
index a3a5d56db..fc10caff4 100644
--- a/gr-noaa/CMakeLists.txt
+++ b/gr-noaa/CMakeLists.txt
@@ -35,6 +35,8 @@ GR_SET_GLOBAL(GR_NOAA_INCLUDE_DIRS
${CMAKE_CURRENT_SOURCE_DIR}/lib
)
+SET(GR_PKG_NOAA_EXAMPLES_DIR ${GR_PKG_DATA_DIR}/examples/noaa)
+
########################################################################
# Begin conditional configuration
########################################################################
@@ -81,7 +83,7 @@ add_subdirectory(lib)
if(ENABLE_PYTHON)
add_subdirectory(swig)
add_subdirectory(grc)
- add_subdirectory(apps)
+ add_subdirectory(examples)
endif(ENABLE_PYTHON)
########################################################################