summaryrefslogtreecommitdiff
path: root/gr-input/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-input/python/CMakeLists.txt')
-rw-r--r--gr-input/python/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/gr-input/python/CMakeLists.txt b/gr-input/python/CMakeLists.txt
index 7c73fc59f..269c9e0b4 100644
--- a/gr-input/python/CMakeLists.txt
+++ b/gr-input/python/CMakeLists.txt
@@ -106,6 +106,13 @@ GR_PYTHON_INSTALL(
COMPONENT "input_python"
)
+GR_PYTHON_INSTALL(
+ FILES
+ plzr_plot.py
+ DESTINATION ${GR_PYTHON_DIR}/gnuradio/input
+ COMPONENT "input_python"
+)
+
########################################################################
# Handle the unit tests