summaryrefslogtreecommitdiff
path: root/gr-howto-write-a-block/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gr-howto-write-a-block/python/Makefile.am')
-rw-r--r--gr-howto-write-a-block/python/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/gr-howto-write-a-block/python/Makefile.am b/gr-howto-write-a-block/python/Makefile.am
index 79f44019d..4ef5fc964 100644
--- a/gr-howto-write-a-block/python/Makefile.am
+++ b/gr-howto-write-a-block/python/Makefile.am
@@ -21,12 +21,13 @@
include $(top_srcdir)/Makefile.common
-EXTRA_DIST = run_tests.in
-
+ourpythondir = $(grpythondir)/howto
-TESTS = \
- run_tests
+EXTRA_DIST = run_tests.in
+TESTS = run_tests
+ourpython_PYTHON = \
+ __init__.py
-noinst_PYTHON = \
+noinst_PYTHON = \
qa_howto.py