summaryrefslogtreecommitdiff
path: root/gr-howto-write-a-block-cmake/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-howto-write-a-block-cmake/lib/CMakeLists.txt')
-rw-r--r--gr-howto-write-a-block-cmake/lib/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/gr-howto-write-a-block-cmake/lib/CMakeLists.txt b/gr-howto-write-a-block-cmake/lib/CMakeLists.txt
index 21eb280da..835ae02d6 100644
--- a/gr-howto-write-a-block-cmake/lib/CMakeLists.txt
+++ b/gr-howto-write-a-block-cmake/lib/CMakeLists.txt
@@ -36,16 +36,6 @@ install(TARGETS gnuradio-howto
)
########################################################################
-# Install public header files
-########################################################################
-install(FILES
- howto_api.h
- howto_square_ff.h
- howto_square2_ff.h
- DESTINATION include/howto
-)
-
-########################################################################
# Build and register unit test
########################################################################
find_package(Boost COMPONENTS unit_test_framework)