summaryrefslogtreecommitdiff
path: root/gnuradio-examples/python/apps/hf_radio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gnuradio-examples/python/apps/hf_radio/Makefile.am')
-rw-r--r--gnuradio-examples/python/apps/hf_radio/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/gnuradio-examples/python/apps/hf_radio/Makefile.am b/gnuradio-examples/python/apps/hf_radio/Makefile.am
new file mode 100644
index 000000000..3aec36a8b
--- /dev/null
+++ b/gnuradio-examples/python/apps/hf_radio/Makefile.am
@@ -0,0 +1,34 @@
+#
+# Copyright 2006 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+EXTRA_DIST = \
+ hfir.sci \
+ input.py \
+ output.py \
+ radio.py \
+ radio.xml \
+ README.TXT \
+ ssbagc.py \
+ ssbdemod.py \
+ ssb_taps \
+ startup.py \
+ ui.py
+