summaryrefslogtreecommitdiff
path: root/gnuradio-examples/python/apps/hf_radio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gnuradio-examples/python/apps/hf_radio/Makefile.am')
-rw-r--r--gnuradio-examples/python/apps/hf_radio/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnuradio-examples/python/apps/hf_radio/Makefile.am b/gnuradio-examples/python/apps/hf_radio/Makefile.am
index 3f7340efe..a6a4dfe3d 100644
--- a/gnuradio-examples/python/apps/hf_radio/Makefile.am
+++ b/gnuradio-examples/python/apps/hf_radio/Makefile.am
@@ -19,6 +19,8 @@
# Boston, MA 02110-1301, USA.
#
+include $(top_srcdir)/Makefile.common
+
EXTRA_DIST = \
hfir.sci \
input.py \
@@ -32,3 +34,5 @@ EXTRA_DIST = \
startup.py \
ui.py
+ourdatadir = $(exampledir)/hf_radio
+ourdata_DATA = $(EXTRA_DIST)