summaryrefslogtreecommitdiff
path: root/gnuradio-core/src/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gnuradio-core/src/tests/Makefile.am')
-rw-r--r--gnuradio-core/src/tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnuradio-core/src/tests/Makefile.am b/gnuradio-core/src/tests/Makefile.am
index 2bf7cb4e5..5879a13d8 100644
--- a/gnuradio-core/src/tests/Makefile.am
+++ b/gnuradio-core/src/tests/Makefile.am
@@ -1,5 +1,5 @@
#
-# Copyright 2001,2008 Free Software Foundation, Inc.
+# Copyright 2001,2008,2010 Free Software Foundation, Inc.
#
# This file is part of GNU Radio
#
@@ -31,7 +31,7 @@ TESTS = test_all
# test_atsc
#Test program to test setting up buffers using gr_test which can be run manually
-EXTRA_DIST = \
+EXTRA_DIST += \
test_buffers.py \
benchmark_dotprod
@@ -59,7 +59,7 @@ noinst_SCRIPTS = \
benchmark_dotprod
-LIBGNURADIO = $(GNURADIO_CORE_LA)
+LIBGNURADIO = $(GNURADIO_CORE_LA) $(BOOST_FILESYSTEM_LIB)
LIBGNURADIOQA = $(top_builddir)/gnuradio-core/src/lib/libgnuradio-core-qa.la $(LIBGNURADIO)
benchmark_dotprod_fff_SOURCES = benchmark_dotprod_fff.cc