summaryrefslogtreecommitdiff
path: root/gnuradio-core/src/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gnuradio-core/src/tests/Makefile.am')
-rw-r--r--gnuradio-core/src/tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnuradio-core/src/tests/Makefile.am b/gnuradio-core/src/tests/Makefile.am
index f347c1874..aed3fea9a 100644
--- a/gnuradio-core/src/tests/Makefile.am
+++ b/gnuradio-core/src/tests/Makefile.am
@@ -33,7 +33,7 @@ TESTS = test_all
#Test program to test setting up buffers using gr_test which can be run manually
EXTRA_DIST = \
test_buffers.py
-
+
noinst_PROGRAMS = \
benchmark_dotprod \
benchmark_dotprod_fsf \
@@ -50,7 +50,7 @@ noinst_PROGRAMS = \
test_vmcircbuf
-LIBGNURADIO = $(top_builddir)/gnuradio-core/src/lib/libgnuradio-core.la
+LIBGNURADIO = $(GNURADIO_CORE_LA)
LIBGNURADIOQA = $(top_builddir)/gnuradio-core/src/lib/libgnuradio-core-qa.la $(LIBGNURADIO)
benchmark_dotprod_SOURCES = benchmark_dotprod.cc