summaryrefslogtreecommitdiff
path: root/gnuradio-core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gnuradio-core/CMakeLists.txt')
-rw-r--r--gnuradio-core/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnuradio-core/CMakeLists.txt b/gnuradio-core/CMakeLists.txt
index 022710844..4e76b3c5a 100644
--- a/gnuradio-core/CMakeLists.txt
+++ b/gnuradio-core/CMakeLists.txt
@@ -64,6 +64,7 @@ GR_SET_GLOBAL(GNURADIO_CORE_INCLUDE_DIRS
GR_SET_GLOBAL(GNURADIO_CORE_SWIG_INCLUDE_DIRS
${CMAKE_SOURCE_DIR}/gruel/src/swig
+ ${CMAKE_BINARY_DIR}/gruel/src/swig/
${CMAKE_CURRENT_SOURCE_DIR}/src/lib/swig
${GNURADIO_CORE_INCLUDE_DIRS}
)
@@ -109,7 +110,7 @@ CPACK_COMPONENT("core_swig"
install(
FILES gnuradio-core.conf
- DESTINATION ${GR_PKG_CONF_DIR}
+ DESTINATION ${GR_PREFSDIR}
COMPONENT "core_runtime"
)