summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 084fb5dc1..5891c2c89 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,7 +23,7 @@ ACLOCAL_AMFLAGS = -I config
include $(top_srcdir)/Makefile.common
-EXTRA_DIST = \
+EXTRA_DIST += \
bootstrap \
configure \
configure-cell-cross \
@@ -39,6 +39,9 @@ SUBDIRS = @build_dirs@
DIST_SUBDIRS = @build_dirs@ @skipped_dirs@ @with_dirs@
DISTCLEANFILES = gnuradio*.tar.gz
+# we need to check both python and guile support for distcheck
+DISTCHECK_CONFIGURE_FLAGS = --enable-python --enable-guile
+
if PYTHON
export pythondir