summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 7a504733..497198b3 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,5 @@
-from setuptools import setup, find_namespace_packages, Command # Always prefer setuptools over distutils
+# Always prefer setuptools over distutils
+from setuptools import setup, find_namespace_packages
'''
Created for packaging and distributing of python projects
@@ -16,4 +17,4 @@ setup(
license='LICENSE',
description='Useful circuit simulation library',
long_description=open('README.md').read(),
-) \ No newline at end of file
+)