summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 497198b3..58bafffb 100644
--- a/setup.py
+++ b/setup.py
@@ -4,17 +4,17 @@ from setuptools import setup, find_namespace_packages
'''
Created for packaging and distributing of python projects
Makes it easier to get an overview of the project and dependencies
-Also needed for `Read the docs` iinstallation and creating autodocs
+Also needed for `Read the docs` installation and creating autodocs
Needed to define the module structure, look up `Modules` for python
'''
setup(
name='eSim',
version='1.1.3',
- author='Fossee',
+ author='FOSSEE',
author_email='info@fossee.in',
package_dir={'': 'src'},
packages=find_namespace_packages(where='src'),
- license='LICENSE',
+ license='GNU GPL LICENSE',
description='Useful circuit simulation library',
long_description=open('README.md').read(),
)