summaryrefslogtreecommitdiff
path: root/Windows/spice/tests/mesa/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Windows/spice/tests/mesa/Makefile.am')
-rw-r--r--Windows/spice/tests/mesa/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/Windows/spice/tests/mesa/Makefile.am b/Windows/spice/tests/mesa/Makefile.am
new file mode 100644
index 00000000..a516408b
--- /dev/null
+++ b/Windows/spice/tests/mesa/Makefile.am
@@ -0,0 +1,22 @@
+## Process this file with automake to produce Makefile.in
+
+TESTS = \
+ mesa11.cir \
+ mesa13.cir \
+ mesa14.cir \
+ mesa15.cir \
+ mesa21.cir \
+ mesa.cir \
+ mesgout.cir \
+ mesinv.cir \
+ mesosc.cir
+
+TESTS_ENVIRONMENT = $(SHELL) $(top_srcdir)/tests/bin/check.sh $(top_builddir)/src/ngspice
+
+EXTRA_DIST = \
+ $(TESTS) \
+ $(TESTS:.cir=.out)
+
+EXTRA_DIST += mesa12.cir mesa-12.cir
+
+MAINTAINERCLEANFILES = Makefile.in