summaryrefslogtreecommitdiff
path: root/Windows/spice/tests/bsim3soidd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Windows/spice/tests/bsim3soidd/Makefile.am')
-rw-r--r--Windows/spice/tests/bsim3soidd/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/Windows/spice/tests/bsim3soidd/Makefile.am b/Windows/spice/tests/bsim3soidd/Makefile.am
new file mode 100644
index 00000000..a12504ae
--- /dev/null
+++ b/Windows/spice/tests/bsim3soidd/Makefile.am
@@ -0,0 +1,20 @@
+## Process this file with automake to produce Makefile.in
+
+TESTS = \
+ t3.cir \
+ t4.cir \
+ t5.cir \
+ inv2.cir \
+ RampVg2.cir
+
+TESTS_ENVIRONMENT = ngspice_vpath=$(srcdir) $(SHELL) $(top_srcdir)/tests/bin/check.sh $(top_builddir)/src/ngspice
+
+EXTRA_DIST = \
+ nmosdd.mod \
+ pmosdd.mod \
+ $(TESTS) \
+ $(TESTS:.cir=.out)
+
+EXTRA_DIST += ring51.cir lib.h
+
+MAINTAINERCLEANFILES = Makefile.in