summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authornilshah982019-06-25 12:55:20 +0530
committernilshah982019-06-25 12:55:20 +0530
commitc263636b86d204c9500ed2fe58e4f9db74c28bee (patch)
treefc23c9c31d0821fa0deec33aa452f70df602217d /setup.py
parent73399832febef4407eb8d8a9e57d535f18b18654 (diff)
downloadeSim-c263636b86d204c9500ed2fe58e4f9db74c28bee.tar.gz
eSim-c263636b86d204c9500ed2fe58e4f9db74c28bee.tar.bz2
eSim-c263636b86d204c9500ed2fe58e4f9db74c28bee.zip
Resolves #100
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 7a504733..497198b3 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,5 @@
-from setuptools import setup, find_namespace_packages, Command # Always prefer setuptools over distutils
+# Always prefer setuptools over distutils
+from setuptools import setup, find_namespace_packages
'''
Created for packaging and distributing of python projects
@@ -16,4 +17,4 @@ setup(
license='LICENSE',
description='Useful circuit simulation library',
long_description=open('README.md').read(),
-) \ No newline at end of file
+)