summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRahul P2020-08-08 19:16:28 +0530
committerGitHub2020-08-08 19:16:28 +0530
commit8255c72075ab3541e8b6cfa7facb4e016157a905 (patch)
treee86226cc6a609e54133b527ad71912996360722b /setup.py
parent175208c2553bde875968a9bc53176b6039ba9360 (diff)
parent7871e58975d75eb2b02928f7a48d29113bebeb2b (diff)
downloadeSim-8255c72075ab3541e8b6cfa7facb4e016157a905.tar.gz
eSim-8255c72075ab3541e8b6cfa7facb4e016157a905.tar.bz2
eSim-8255c72075ab3541e8b6cfa7facb4e016157a905.zip
Merge pull request #156 from rahulp13/master
ported GUI to PyQt5; platform independent paths; launch ngspice through mintty on Win OS
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 4c8d3aa0..192f25b5 100644
--- a/setup.py
+++ b/setup.py
@@ -9,9 +9,9 @@ Needed to define the module structure, look up `Modules` for python
'''
setup(
name='eSim',
- version='2.0.0',
+ version='2.1.0',
author='FOSSEE',
- author_email='info@fossee.in',
+ author_email='contact-esim@fossee.in',
package_dir={'': 'src'},
packages=find_namespace_packages(where='src'),
license='GNU GPL LICENSE',