summaryrefslogtreecommitdiff
path: root/Windows/spice/tests/bsim3soipd/Makefile.am
diff options
context:
space:
mode:
authorrahulp132020-02-28 11:38:58 +0530
committerrahulp132020-02-28 11:38:58 +0530
commit246319682f60293b132fca1ce6e24689c6682617 (patch)
tree6871b758a17869efecfd617f5513e31f9a933f4a /Windows/spice/tests/bsim3soipd/Makefile.am
parentd9ab84106cac311d953f344386fef1c1e2bca1cf (diff)
downloadeSim-246319682f60293b132fca1ce6e24689c6682617.tar.gz
eSim-246319682f60293b132fca1ce6e24689c6682617.tar.bz2
eSim-246319682f60293b132fca1ce6e24689c6682617.zip
initial commit
Diffstat (limited to 'Windows/spice/tests/bsim3soipd/Makefile.am')
-rw-r--r--Windows/spice/tests/bsim3soipd/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/Windows/spice/tests/bsim3soipd/Makefile.am b/Windows/spice/tests/bsim3soipd/Makefile.am
new file mode 100644
index 00000000..9ab5c91b
--- /dev/null
+++ b/Windows/spice/tests/bsim3soipd/Makefile.am
@@ -0,0 +1,20 @@
+## Process this file with automake to produce Makefile.in
+
+TESTS = \
+ t3.cir \
+ t4.cir \
+ t5.cir \
+ inv2.cir \
+ RampVg2.cir
+
+TESTS_ENVIRONMENT = ngspice_vpath=$(srcdir) $(SHELL) $(top_srcdir)/tests/bin/check.sh $(top_builddir)/src/ngspice
+
+EXTRA_DIST = \
+ nmospd.mod \
+ pmospd.mod \
+ $(TESTS) \
+ $(TESTS:.cir=.out)
+
+EXTRA_DIST += ring51.cir lib.h
+
+MAINTAINERCLEANFILES = Makefile.in