summaryrefslogtreecommitdiff
path: root/ldmicro/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ldmicro/CMakeLists.txt')
-rw-r--r--ldmicro/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ldmicro/CMakeLists.txt b/ldmicro/CMakeLists.txt
index 635fdff..1becba8 100644
--- a/ldmicro/CMakeLists.txt
+++ b/ldmicro/CMakeLists.txt
@@ -61,5 +61,5 @@ ENDIF ( GTK3_FOUND)
## to compile LDmicro uncomment the below 2 line2
#add_executable (LDMicro ldmicro.cpp)# miscutil.cpp draw_outputdev.cpp)
# install (TARGETS LDMicro DESTINATION bin)
-add_executable (linuxUI linuxUI.cpp)
+add_executable (linuxUI testMain.cpp)
install (TARGETS linuxUI DESTINATION bin)