summaryrefslogtreecommitdiff
path: root/potrace/CMakeLists.txt
diff options
context:
space:
mode:
authorsaurabhb172020-02-26 16:37:17 +0530
committerGitHub2020-02-26 16:37:17 +0530
commit07a8c86216b6b1f694b136ec64c281d62941952e (patch)
treead18839d8b4eb1f13419d07878cc4ec4c9b70032 /potrace/CMakeLists.txt
parente255d0622297488c1c52755be670733418c994cf (diff)
parent1fa449fed953fa11f6bd0ea82cc2d3b115ee0781 (diff)
downloadKiCad-eSim-07a8c86216b6b1f694b136ec64c281d62941952e.tar.gz
KiCad-eSim-07a8c86216b6b1f694b136ec64c281d62941952e.tar.bz2
KiCad-eSim-07a8c86216b6b1f694b136ec64c281d62941952e.zip
Merge pull request #2 from saurabhb17/develop
Remaining files transfered
Diffstat (limited to 'potrace/CMakeLists.txt')
-rw-r--r--potrace/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/potrace/CMakeLists.txt b/potrace/CMakeLists.txt
new file mode 100644
index 0000000..476bb07
--- /dev/null
+++ b/potrace/CMakeLists.txt
@@ -0,0 +1,16 @@
+include_directories(BEFORE ${INC_BEFORE})
+include_directories(
+ ${INC_AFTER}
+ )
+
+set(POTRACE_SRCS
+ bitmap_io.cpp
+ curve.cpp
+ decompose.cpp
+ greymap.cpp
+ potracelib.cpp
+ render.cpp
+ trace.cpp
+ )
+
+add_library(potrace STATIC ${POTRACE_SRCS})